 DYING STARS AND THE BIRTH OF THE ELEMENTS

Student Manual

A Manual to Accompany Software for the Introductory Astronomy Lab Exercise
Document SM 12: Circ. Version 1.0

Database, Software, and Manuals prepared by:
Laurence Marschall and Glenn Snyder (CLEA PROJECT, Gettysburg College)
and
Dr. Phil Plait, Dr. Lynn Cominsky, Tim Graves, and Sarah Silva (XMM-Newton Education and Public Outreach, Sonoma State University, http://xmm.sonoma.edu)
The XMM-Newton Observatory

XMM-Newton is an X-ray satellite launched into Earth orbit on December 10, 1999 by the European Space Agency (ESA). XMM-Newton is actually a fully-functioning observatory, carrying three very advanced X-ray telescopes. They each contain 58 high-precision concentric mirrors, nested to offer the largest collecting area possible to catch X-rays. Unlike many other telescopes, which only make images of the objects they observe, XMM-Newton takes both images and spectra. This means it can measure the energy of the X-rays emitted by an astronomical object, which allows scientists to determine many of its physical characteristics.

XMM-Newton was initially called just "XMM", which stands for "X-ray Multi-Mirror" due to the design of the mirrors. To honor one of history's most famous scientists, ESA attached the name of Isaac Newton to the XMM mission.

XMM-Newton can obtain spectra of far fainter objects than any previous spectroscopic X-ray mission because of its highly-polished mirrors and large collecting area. Also, it has an unusual orbit that takes it out to nearly one third of the distance to the Moon. This highly elliptical orbit means that XMM-Newton can take long, uninterrupted observations, giving it time to see fainter astronomical objects.

Background Information on X-ray Spectroscopy

Life and Death in the Universe

Stars, like people, are born, live their lives out, and then die.

Stars are born in giant clouds of gas and dust. Normally, these clouds are supported by their own internal pressure which counteracts their gravity. But if something happens to compress them (such as a collision with another cloud, for example), then they can collapse. Obeying the Ideal Gas Law, the clouds heat up as they shrink, and the density, pressure, and temperature are highest at the center. Eventually, the temperature and pressure in the collapsing core get so high that hydrogen atoms can fuse together, forming helium.

This fusion process releases a huge amount of energy, which heats up the gas and stops the collapse. An equilibrium is reached where the outward pressure generated from this heat balances the inward force of gravity. The resulting object neither expands nor shrinks, and a star is born.

What we think of as normal stars – stars like the Sun – can live for millions, billions or even trillions of years, calmly and steadily fusing hydrogen into helium in their cores. Over time, helium builds up in the core, and the supply of hydrogen available for fusion dwindles.
As this happens, the core of helium contracts and heats up, and if it gets to a high enough temperature and pressure, it may begin to fuse helium into carbon. Around this, in a thin shell, hydrogen will continue to fuse into helium. This process dumps huge amounts of energy into the outer layers of the star, much more than before.

When a gas is heated it expands, and so the star responds to this extra input of energy by swelling up immensely. Ironically, while more energy is generated, the amount of surface area of the star increases so much that the energy emitted per square centimeter is actually lower than before it expanded. But there are a lot more square centimeters of star! So while the total amount of energy emitted goes up, the star actually cools off. It becomes red and bloated, so astronomers call this kind of star a “red giant”.

The star has reached a critical junction in its life, and what happens next depends on its mass. In relatively low-mass stars like the Sun, the star is done when the helium runs out. Over time, the outer layers blow off in a hyperactive version of the Sun’s solar wind, leaving the hot core exposed. With no fusion to maintain itself, the naked core, now called a “white dwarf”, will simply cool off. The star, for all intents and purposes, is dead.

But in stars with more than about 8 times the mass of the Sun, the story is very different. The increased mass means that there is more weight crushing the core, which makes it hotter and puts it under more pressure. If the conditions become right, then more fusion can commence. The carbon (left over from the previous fusion of helium) can fuse into oxygen, and then oxygen into magnesium and silicon, and then silicon into iron.

After that… well, the word “disaster” means “bad star”. In this case, it can be taken literally. In all the fusion sequences that have happened in the core so far, the process releases energy, which helps support the star against its own gravity. But iron is different: it absorbs energy to fuse. Once iron starts to fuse, the energy needed to support the star is removed, sucked up by the iron fusion. Due to this and other processes, once iron fusion starts, the star is doomed.

At this point, things happen quickly. Within milliseconds, with its support taken away, the outer layers of the star’s core come crashing down on the inner core. At the same time, the fusion reaction in the core generates vast amounts of particles called neutrinos. Almost all the energy generated is pumped into the neutrinos, which immediately rush out of the core. They slam head-on into the infalling matter, and a shockwave of epic proportions is generated, which rams through the material. So much energy is dumped into the collapsing matter that the collapse is actually reversed. Suddenly, all that mass stops, changes direction, and explodes outward at high speed.

At that moment a star dies, but a supernova is created. The matter that used to be the outer layers of the star is now screaming away at a sizeable fraction of the speed of light. Heated and compressed, fusion can still take place in this material. In fact, the explosion is so great that fusion well beyond that of iron is possible, creating all the elements in the periodic table heavier than iron in a process called explosive nucleosynthesis.
Over the course of hours, days and weeks, the gas – now called a supernova remnant – expands and cools. Radioactive elements created in the blast (such as cobalt, titanium, and aluminum) heat the material, but the overall cooling continues. Still, even after hundreds of years, gas heated by the shock wave is still quite hot.

When gas is heated, it gives off radiation in the form of electromagnetic energy, generally called “light”. The type of radiation emitted depends on many factors, but mostly on the temperature of the gas. At 6000 Kelvin (the surface temperature of the Sun), objects emit visible light. At cooler temperatures, they emit lower-energy light such as infrared, microwave, and radio. At somewhat hotter temperatures, gas emits ultraviolet light.

Gas heated to millions or tens of millions of degrees – such as the gas in the supernova – emits X-rays. This is the key to understand much of the physics in the gas from the exploded star. Iron in the gas, for example, does not emit light in the optical wavelengths, so “normal” telescopes cannot see iron in the supernova; only an X-ray telescope can. So astronomers pointing their X-ray eyes to the sky can investigate the properties of supernovae in ways that are otherwise impossible.

Many other elements in supernova remnants emit X-rays, including magnesium, calcium, silicon, sulfur, and oxygen. By examining the X-rays emitted by these elements, astronomers can determine such properties as the gas temperature, density, and even how much time has elapsed since the gas was hit by the initial supernova shockwave. The tool astronomers use to do this is X-ray spectroscopy.

X-ray Spectroscopy

Infrared, ultraviolet, radio—all parts of the electromagnetic spectrum can be subdivided and spread out according to the wavelength or energy of the incoming light. Measuring the amount of light versus wavelength is called spectroscopy, and is the most powerful tool astronomers have. By analyzing the spectrum of an object it’s possible to determine the object’s temperature, movement, chemical composition, distance, and even its magnetic field—all without ever coming within light years of the object itself!

X-ray spectroscopy is a relatively new tool available to astronomers. By “spreading out” the X-rays from an object, say a supernova remnant, astronomers can examine how much of the light comes from iron, how much from silicon, etc. (see figure below for a representative X-ray spectrum of a supernova remnant). From that, they can determine the elemental abundance of the gas; that is, how much of each element is in the gas. They can also find the temperature and density of the gas, and from that they can tell how long ago that bit of gas was struck by the shock wave from the supernova.

To do this, they first must collect the X-ray spectrum, then, using mathematical models of how each element produces X-rays, they fit that model to the observed spectrum by changing the model—they can add more iron to the mix, for example, or lower the temperature somewhat. When the model matches the spectrum, they can then examine the statistics of the fit to make
sure they can have confidence in the results. If the results look good, they take that next big step—applying math to the results to calculate the physical characteristics of the gas.

In this CLEA exercise, you will use a (simulated) space-based X-ray observatory to observe the supernova remnant Cas A, the expanding debris from a star that blew up in the year 1680. You will observe several knots of gas, regions where the shock wave from the explosion has compressed the gas. You will take X-ray spectra, plot them, and then use “model-fitting” to determine the composition of the gas, and finally use that information to determine some of the physical characteristics of the gas in the knots.

You will find the X-ray spectrum of a knot of gas, and then you will create a model of the physical characteristics of the knot (how hot it is, how much iron is in it, etc.). The X-ray spectrum of the model knot will depend on what parameters you give it. As you adjust the model parameters, the model spectrum will change. The goal is to get the model spectrum to match the observed one. The model of the knot you have created will then closely match the real characteristics of the observed knot. You will have determined the physical nature of the gas in the supernova remnant!
Student Work Guide

Step 1) Starting the Program

Your computer should be turned on and running Windows. Find the icon for starting the XMM Lab exercise and click to start the program. When the program starts, the CLEA logo should appear in a window on your screen. Go to the File menu at the top of that window, click on it, and select the Login option from the menu. Fill in the form that appears with your name. Do not use punctuation marks. When all the information has been entered, click OK to continue, and click “yes” when asked if you are finished logging in. The opening screen of the Dying Stars and the Birth of Elements lab will then appear.

You may, at any time, select Help from the menu to receive on-line help. Click Help located on the right hand side of the menu bar. Within Help…Topics, there are several options that you can select, covering all the aspects of the software. For example, Log In informs you of the initial steps required to begin the program; Slew Buttons describes how to use the slew buttons to moves the observatory, etc. The topics are different for each window, and specific to the task of that window.

Step 2) Starting the CLEA X-Ray Telescope Window

Go to FILE → Run Exercise… to begin the exercise. If a window pops up asking you for your time zone, enter it (for example, Central Daylight Time is 6).

When you first run the program, a control panel opens which enables you to virtually point and operate a simulation of the orbiting XMM-Newton X-ray telescope.

Window Features

The large numerical displays in the upper left corner give time information. Buttons at the lower left allow you to move the telescope and to change the rate of motion (called the “slew rate”). Large numerical displays at the bottom right show the astronomical coordinates at which the telescope is currently pointed. Controls along the right side allow one to change the view through the telescope monitor screen, and to call up the instrument that records X-rays collected by the telescope, called an X-ray spectrometer. The large square monitor screen viewing area in the center of the control panel allows you to see either the spacecraft or the area in the sky it is looking at. Finally, along the top is a menu bar with drop-down menus that can point the telescope at selected objects (Slew), call up screens that help you analyze your data (Tools), and access help files for the program (Help).
Step 3) Observing the Cas A Supernova remnant

To start your observations, first point the telescope at the supernova remnant. Go to Slew → Hotlists → Objects and an “Observation List” window will pop up with a set of coordinates. Double-click on them to move the telescope to the position of the supernova remnant.

When it has finished slewing, it’s time to see where you’re pointed. Under the View section of the window (on the right), change the field of view to Chart. The cursor will show you where you are pointed (the center of the supernova remnant). The actual targets are located in the box labeled “Field 1”. To point XMM-Newton at the targets, you can slew it manually by using the Slew Rate and direction buttons (N, S, E, W), or go to Slew → Hotlists → Fields (note that the “Objects” setting is now grayed out since you’re already at the supernova remnant location) and again an “Observation List” window will pop up with coordinates, this time pointing to the center of Field 1. Double click to slew the telescope.

Once the telescope is in the field, change your View to Field. This will provide a “close-up” view of the field. Your targets are the four bright clumps of gas near the center of the screen, labeled “1” through “4”. As before, you can slew automatically by going to Slew → Hotlists → Targets and choosing the first of the four knots to observe. The telescope will slew to the chosen target. You can adjust the position using the NSEW buttons. You may need to adjust the slew rate to center the knot in the window. Make sure your target is centered in the crosshair. If it isn’t, then it will take longer to observe because not all the light from the target is getting into the telescope.

Accessing and Running the Spectrometer

Only when the telescope is pointed in the region of interest can you access the spectrometer and take data. Once the target is centered in the crosshair in the Field window, click on the Spectrometer button to open the spectrometer window.
To take a spectrum, simply click on the Go button. The spectrum can be seen building up, photon by photon, as the exposure increases. To stop the exposure, simply click the Stop button. Exposures can be continued by simply clicking Go again.

The “signal-to-noise ratio” is an indication of how noisy your spectrum is. The higher the number, the “cleaner” the spectrum will be. You should let the data accumulate until you have a signal-to-noise of about 15. If it is too much lower than this, you will not get a clean spectrum. Due to the way the mathematical calculations are done in the software, we do not recommend letting the signal-to-noise ratio get much higher than 20. This will make your spectrum harder to fit with the model when you analyze it.

Spectra can be saved to a file by using the Save option on the File drop-down menu (you MUST do this after taking your data, or you will lose it). You can also print the spectrum by using the appropriate command on the File drop-down menu. You need only print one spectrum to turn in with your report. Once you have saved your spectrum, you can close the spectrometer window.

**Repeat** the above procedure for the remaining three knots.

**Step 4) Analyzing the Data**

Once you have taken your spectra, you will need to display and analyze it to determine the abundances of elements and other physical properties (temperature and density) of the gas that produced the spectrum. You can access the spectrum analysis tool by going back to the **main telescope control window**, selecting **Tools** from the top menu bar, and choosing **Spectrum Analysis**.

The window that appears, entitled **Analyze Spectra**, has three areas for graphs, which display intensity on the y axis and photon energy on the x axis. The middle graph can be used to display spectra you took. You can load a spectrum you took previously by using the File ➔ Load Spectrum... option from the menu bar at the top of the window. The spectrum will appear in the middle plotting area.
To analyze this spectrum, you will want to compare it with a theoretical spectrum whose temperature and chemical abundances can be varied to match the spectrum you took. You load the comparison file by choosing the Tools ➔ Comparison Spectrum option from the menu bar. The comparison spectrum is shown on the top plotting area, and the difference between the Comparison Spectrum and the spectrum you took is displayed in the bottom plotting area. In addition, a set of controls titled X-ray Comparison Spectrum Model Parameters will appear. You can use these controls to change the chemical composition, temperature, and density of the model (note: temperature, magnesium, and sulfur have been turned off, so they are already fixed at their correct values; they appear dimmer in the display). You can use the slider bars to change the values of the parameters, or you can double-click the number itself, and a window will pop up in which you can manually enter a value. As you change these parameters, the model will change accordingly, representing the mathematical model of the spectrum expected from a gas with the parameters you have given it.

The specific parameters are:

**Temperature**: this is the temperature of the gas (also called kT), measured in units of kilo-electron Volts (keV). This is a standard unit of temperature used by astrophysicists for very hot gases. At these temperatures, electron Volts are not directly convertible to degrees, but one can think of a gas at a temperature of 1 keV being equivalent to about 10 million degrees Celsius—almost as hot as the core of the Sun!

**Absorption**: This represents the amount of cool, Galactic hydrogen gas between you and the X-ray emitting gas (also called nH). The more gas there is, the more X-rays it absorbs out of the spectrum. The units are $10^{22}$/cm$^2$, which is the number of atoms per square centimeter.

**Iron, Sulfur, Silicon, Calcium, Magnesium**: This is the abundance of the element in the gas, relative to the abundance of the same element in the Sun. If you take a sample of gas from the Sun, there will be a certain number of atoms from various elements in it; mostly hydrogen, less helium, even less oxygen, and so on. Astronomers measure abundances of cosmic sources relative to their abundance in the Sun. An abundance of 1.0 in a sample of supernova gas means it has the same ratio of that element as the Sun does, 2.0 means twice as much, and so on.

You want to make the model such that the fit of the comparison spectrum to the observed spectrum is best, i.e. the difference between these two spectra is as small as possible. This can be done roughly by eye, watching the difference spectrum (the bottom plotting area in the window) carefully. On the right side of the Analyze Spectra window are buttons that allow you to zoom in on various parts of the spectrum, and to pan left and right. By zooming in, you will be able to see the difference spectrum in more detail.

The comparison of your model to the observed spectrum can also be measured mathematically. At the top of the X-ray Comparison Spectrum Model Parameters panel is a section labeled “Quality of Fit”. This is a statistical parameter that tells you how good your model fit is to the data (the technical name for this number is called the “Chi-Squared parameter”, due to the mathematics involved in calculating it). The lower that number is, the better your fit is. You’ll see that when you start, the number may be in the hundreds. If it’s above 999.999 it will not
display a number, and will only start to display numerals when the figure drops below this value. A fit can be called “good” in this instance when the quality of fit drops to or below a value of about 1 (the exact number depends on many factors, like the noise level of your observed spectrum). When that happens, the “Quality of Fit” display turns green letting you know you’re getting close. While a value of 1 is good, remember, lower is better.

**Your goal is to get as small a value for the “Quality of Fit” as you can.**

**TIP 1:** Every time you adjust a parameter, go back and adjust all the parameters you already adjusted. This way you will converge more rapidly on a good solution. If you simply move down the list of parameters once, you’ll never get a good fit. As you adjust a parameter, note what is changing. You may find that some things change in similar ways when two different parameters are adjusted.

**TIP 2:** You may appear to be getting close to a solution, and then find that you are suddenly not improving. This is normal. Try moving one of the sliders quite a bit, to break out of that impasse. Try again using very different parameter values to start with, to make sure you don’t get locked into those incorrect values again.

**TIP 3:** Watch the “Quality of Fit” number as you move a slider. When it drops to a minimum value, move to another parameter. When it’s again at a minimum, go back to the first parameter and adjust it again. This method will let you converge on a solution more rapidly.

The difference between the model fit and the actual spectrum is called the “residual”. You can display more information about the residuals by going to the Tools → Analysis of Model Fit menu on the Analyze Spectrum window. A small window will pop up titled Spectrum Model Fit to Unknown, which will give you the running numbers for the chi-squared. When the “Quality of Fit” number becomes green, the Error Bars menu becomes accessible in the Spectrum Model Fit to Unknown window. This will show you the statistical error bars for each of the physical parameters in your model. These represent the 90% confidence level of your fit. In other words, numbers in this range have only a 10% chance statistically of being incorrect. This in turn means that the smaller your error bars are, the better. If the error bars are small compared to your number, you can be confident the fit is good.

*Note:* The error bars are calculated using a sophisticated mathematical process. Sometimes, though rarely, it will not be able to calculate the upper or lower error bar for a parameter. When that happens, it will display “****”. This doesn’t mean you’ve done anything wrong! Just make a note of that in your report.

When you are done, save and print your results. In the Spectrum Model Fit to Unknown window, go to File → Save text and then File → Print. Make sure you save these results and hand them in with your lab report.

Now move on to the next knot, and repeat the procedure. Do this until you have observed, fitted, found the errors, saved, and printed the results of all four knots.
Step 5) Analysis

1) Find the average value of each physical parameter that you found in your four model fits.

2) For each parameter, look at the values found for each of the four knots of gas (for example, the Fe abundance for Knots 1-4). Calculate the range of the values of the parameters across the four knots as a ratio of the maximum to the minimum values (for example, if your range for iron is 1.3 to 2.6, then the ratio of that range is 2.6 / 1.3 = 2).

3) Examine the values you just found. Are the ranges small (say, the minimum to maximum values for the parameter within +/- 50% of the average) or large? In your own words, describe how they compare and try to think of why this might be. In particular, note the range for the temperature and discuss why it may be large or small.

4) The error bars you found for each physical parameter are an indication of the quality of fit. A small error bar indicates that the value you found is close to the correct value. Examine the values for the abundances you found, and their error bars. Are the differences in the abundances between knots significant in the statistical sense? In other words, are the differences much larger than your error bars? Discuss this for each parameter:

5) Careful studies of the way stars explode show that before the explosion, the star has less iron in it than after it explodes. Where do you think the iron might come from? The student handout may prove helpful here.

6) What do you think will eventually happen to the iron and other elements in Cas A?

7) Cas A is located in a relatively dense part of the Milky Way, where there is a lot of gas and dust, some of which will form new stars. How will the explosion of Cas A affect these stars, specifically, how will it affect the amount of elements in these stars?

8a) The Orion Nebula is a star forming region about 1500 light years from the Earth. There are several hot, massive stars in the nebula which will eventually explode much like Cas A did. Since there have been no supernovae yet in the nebula, what does this imply about the overall abundance of iron?

8b) When those stars do explode, how will this affect the elements of the abundances in the stars that have not yet formed in the nebula?

9) The Sun has about the same abundance of iron in it as Cas A. What does this imply about the circumstances of the Sun’s formation?

Lab Report

You should write a lab report in the normal format, including print-outs of your four sets of model parameters as your data section and the above questions as your analysis section. A figure showing a representative spectrum would be helpful when describing the theory and procedure.
GLOSSARY

Chi-squared – a statistical number used to determine how well a model fits a set of measurements. The lower the number, the better the fit, and the less likely the fit was simply a coincidence.

Electromagnetic Radiation – the full range of frequencies (or, equivalently, wavelengths), from radio waves to gamma rays, that characterizes light.

Electron Volt (eV) – a unit of energy. An optical photon of light has an energy of about 1 eV. X-rays have energies of thousands of eV.

Element Abundance – the amount of an element in a sample, expressed as a fraction. If half the sample is made of that element, it has an abundance of 0.5.

Energy – the capacity of a physical system to do work. Energy has many forms, including electromagnetic energy or light.

Ionization – the removal of electrons from an atom, giving it a net positive electric charge.

Nucleosynthesis – the creation of heavy elements from lighter ones by the process of atomic fusion.

Quality of Fit – a measure of how well a model fits a set of measurements. The better the Quality-of-Fit, the more confidence you can have that the model accurately represents the data.

Spectrum – a range of energies or wavelengths. Visible light can be broken up into a spectrum by passing it through a prism, and X-rays can be distributed into a spectrum by passing them over a grating.

Supernova – a star that has exploded.

Supernova Remnant – the expanding gas left over from a supernova.

Wavelength – the distance between one point on a wave and the same point in the next cycle.

X-Ray – the region of the electromagnetic spectrum with wavelengths in the range of $10^{-12}$ meters to $10^{-9}$ meters.